www.lgzj.net > jDk1.7对应tomCAt

jDk1.7对应tomCAt

从tomcat官网就可以看出对应版本的列表 http://tomcat.apache.org/whichversion.html tomcat7需要至少1.6及其以上的jdk版本,但是你1.7的jdk就不存在说用什么版本的tomcat了,都可以用,现在最稳定的还是tomcat6

不是必须的,但是要注意: java是向下兼容的 JDK,eclipse,tomcat的位数与系统位数最好一致 Eclipse 是一个开放源代码的、基于Java的可扩展开发平台。就其本身而言,它只是一个框架和一组服务,用于通过插件组件构建开发环境。幸运的是,Eclips...

兼容

有关系的。 比如tomcat7,对应的jdk就是1.7。tomcat8,对应的就是jdk1.8 依次类推

1.5 以上就可以,最好用1.6及以上的。因为tomcat7是在1.6jdk的时候就发了几个版本

异常应该没贴完整。你可以留下qq。我相信能解决。

建议 JDK 7 。。。。。。。。。。。。。。。。。。

1.7没有试过,反正我电脑6.0的汤姆猫用的是1.7的jdk,还有我在机房用6.0的汤姆猫跟1.5的jdk,所以我觉得高版本的tomcat适合低版本的jdk,自会有试了才知

建议使用JDK1.6或者1.7,1.5有点旧了,1.8又太新了

是兼容的 因为两个软件的分工不同 不会相互影响的哦 所以在电脑上安装tomcat 和JDK 都是可以运行的

网站地图

All rights reserved Powered by www.lgzj.net

copyright ©right 2010-2021。
www.lgzj.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com